elby CloneCD 4

CloneCD 4
IMPORTANTE:

QUESTO SOFTWARE NON E' PROGETTATO PER DUPLICAZIONI ILLEGALI E NON AUTORIZZATE DI MATERIALI PROTETTI DA DIRITTI D'AUTORE. L'AUTORE RICORDA CHE LA DUPLICAZIONE NON AUTORIZZATA DI TALI MATERIALI E' LEGALMETE PERSEGUIBILE. SE NON SIETE SICURI DEI VOSTRI DIRITTI, FATE RIFERIMENTO AL VOSTRO CONSULENTE LEGALE.

QUESTO SOFTWARE E' FORNITO "COSI' COM'E'". L'UTENTE E' RESPONSABILE DEL SUO USO E RISPONDERA' ALLE CONSEGUENZE RISULTANTI DA UN USO AUTORIZZATO O NON.

CloneCD 4 della Elaborate Bytes è il programma di copia ideale per ottenere backup dei vostri CD audio e dati. Scrive in modalità RAW, che permette il pieno controllo dei dati scritti. CloneCD 4 produce una copia 1:1 del Vostri CD. CloneCD 4 funziona con quasi tutti i masterizzatori CD, è stabile come una roccia e molto veloce. CloneCD 4 non necessita dei driver ASPI.

Novità in questa versione:
  • Virtual CloneDrive plays CloneCD images without media.
  • Emulation of "Weak Sectors", works with any CD-Writer!
  • Copy-Kernel rinnovato: CloneCD 4 copia di più!
  • Nuova interfaccia utente: più facile da usare!
  • Innovazione tecniche: es. salto veloce errori automatico.
Per cortesia controllate i requisiti hardware e software di CloneCD.

Gli utenti registrati riceverenno supporto e aggiornamenti gratuiti per un anno.

"Allesbrenner" (c't 08/2000) "Leckerbissen unter den CD-Brennprogrammen" (Computer Bild 20/2001)


elby Contattare Elaborate Bytes

Contattare Elaborate Bytes
Quesiti tecnici:

Se avete problemi tecnici e avete già consultato le domande fraquenti (FAQs), contattate il nostro gruppo di supporto tecnico:
  • Sia tramite il modulo di supporto
  • che telefonicamente: +49-221-310 889 00 dal lunedì al venerdì dalle 9:00 alle 18:00.
    Saremo lieti di assisterVi.
Ordini:

Contattate i nostri distributori on-line:
  • Telefono: +49-221-31088-30
  • Fax: +49-221-31088-29
  • E-mail: support@element5.de
Comunicazioni:

Andate direttamente alla nostra area comunicazioni. Vi troverete tutte le informazio di cui avete bisogno.

Rivenditori:

Andate direttamente alla nostra area rivenditori. Vi troverete tutte le informazioni di cui avete bisogno.


elby Copertina CloneCD 4

Copertina CloneCD 4


elby Riconoscimenti CloneCD 4

Riconoscimenti CloneCD 4
Senza alcuni aiuti, CloneCD non sarebbe stato possibile - salutiamo cordialmente tutti i collaboratori.

L'Elaborate Bytes desidera ringraziare i seguenti traduttori per il loro idispensabile lavoro:
  • Catalano - Adam Hernández Tosas
  • Ceco - Karel Klatovsky
  • Cinese Semplice - Jacky Hou
  • Cinese Tradizionale - Bruce
  • Coreano - Kim Jong-Won
  • Croato - Daniel Legin
  • Danese - Lars Boesen
  • Ebraico - Dudy Cohen
  • Estone - Tanel Saue
  • Finlandese - Jyri Palokangas
  • Francese Canadese - Christophe Cuvillier
  • Francese - Sébastien Pétain
  • Greco - Chris Barkas
  • Inglese Australiano - Stuart Calvin
  • Italiano - Mattia Nerini
  • Malese Bahasa - Ooi Ghee Tiong
  • Norvegese - Kai Rune Mathisen
  • Olandese - Dennis Gaasbeek
  • Persiano Farsi - Hamid Reza Jaffari
  • Polacco - Marek Mikolajczak
  • Portoghese - João Sardinha
  • Portoghese Brasiliano - Manuel Chaves
  • Russo - Dmitry Yerokhin
  • Serbo - Cicic Bojana
  • Slovacco - Ján Vojtek
  • Sloveno - Pavel Veider
  • Spagnolo - Koldo Valle García
  • Svedese - Staffan Jonsson, Daniel Roth
  • Turco - Burak Yavuz, Behcet Yilmaz
  • Ungherese - Joszef Tamas Herczeg
Questa lista è probabilmente incompleta, ci scusiamo nel caso avessimo dimenticato qualcuno.


elby Domande frequenti CloneCD 4

Domande frequenti CloneCD 4
Queste sono le domande che ci vengono rivolte più spesso per CloneCD. Questa lista verrà aggiornata al ricevimento di ulteriori domande.
  • La mia chiave di registrazione non funziona
  • Il mio "Codice del CD" non funziona
  • Il mio masterizzatore sarà supportato in futuro?
  • Perchè non posso selezionare l'opzione "Non riparare sottocanale dati"?
  • Il mio lettore CD o il masterizzatore ATAPI dovrebbe funzionare come riportato nella lista, ma non lo fa!
  • Il mio lettore CD Plextor non legge il Sottocanale dati!
  • Durante la lettura di alcuni CD, CloneCD riporta centinaia di errori di lettura, è normale?
  • Il mio Plextor PX-R820 produce sottobicchieri con CloneCD!
  • Cosa sono questi tre file immagine che vengono scritti nel mio disco rigido?
  • Le copie di backup mantegono la protezione da copia?
  • Avviene una degenerazione dati se copio un disco già copiato protetto con CloneCD?
  • Il mio lettore CD o il masterizzatore non funziona con CloneCD! CloneCD mi dice che è "non compatibile"!
  • Ho un lettore CD o un masterizzatore che funziona! Ma non è nella lista dell'hardware compatibile! Dovrei inviare un'e-mail?
  • Il CD-Text non viene copiato! Cosa non va?
  • Ho una console giochi che usa CD. Posso copiare questi CD con CloneCD?
  • Where is the Virtual CloneDrive, I can't find it on my PC?
  • I'm running Windows XP, why are there no sheep icons for the Virtual CloneDrives, although I checked the option in the Virtual CloneDrive window?
  • How can I change the drive letter for the Virtual CloneDrive?

La mia chiave di registrazione non funziona

Vi raccomandiamo di usare "Copia & Incolla" per evitare di commettere errori durante l'immissione del codice di registrazione. Tutti i codici da noi generati sono testati e devono funzionare. Se avete problemi con il Vostro codice Vi preghiamo di contattare: support@elby.ch.

Torna all'inizio

Il mio "Codice del CD" non funziona

La chiave per la "Versione CD" funziona solamente quando installate CloneCD direttamente dal CD. Copiando i file di installazione sull disco rigido e facendoli da lì partire non funsionerà ugualmente se scaricate la versione on-line. Se installate la "Versione CD" potete aggiornarla con la "Version on-line".

Torna all'inizio

Il mio masterizzatore sarà supportato in futuro?

Questo dipende dal tipo di masterizzatore che avete. Alcuni potranno essere supportati altri non lo saranno mai. Più del 90% di tutti i modelli di masterizzatori sono già supportati, almeno in modo SAO-RAW. Qui trovere una lista di masterizzatori e le possibilità che avranno di essere supportati:
  • Hewlett Packard 4020 - Mai.
  • Hewlett Packard 6020 - Mai.
  • Mitsumi CR-2600TE - Mai.
  • Mitsumi CR-2801TE - Mai.
  • Philips CDD-2000 - Mai.
  • Philips CDD-2600 - Mai.
  • Teac 50S - Mai.
  • Teac 55S - Mai.
Torna all'inizio

Perchè non posso selezionare l'opzione "Non riparare sottocanale dati"?

Questa opzione è disponibile solamente se il masterizzatore supporta la scrittura a 96 bytes del sottocanale dati (CD-Text, CD+G).

Questa è una limitazione del Vostro hardware, non di CloneCD

Torna all'inizio

Il mio lettore CD o il masterizzatore ATAPI dovrebbe funzionare come riportato nella lista, ma non lo fa!

CloneCD usa delle dimensioni settori insolite per il trasferimento. Alcuni driver dei DMA Busmaster per chipset INTEL, ALI o VIA non funzionano correttamento con questa dimensione di trasferimento. Dovreste ottenere un aggiornamento driver del Busmaster IDE da INTEL, ALI o VIA per la Vostra scheda madre, o potete provare a disabilitare il DMA per le unità con problemi dalla finestra Gestione Periferiche.

Sarebbe una buona idea evitare di usare i driver del Busmaster IDE di terze parti (INTEL, VIA o ALI). Utilizzate i driver IDE Microsoft che avete nel sistema operativo di Windows.

Torna all'inizio

Il mio lettore CD Plextor non legge il Sottocanale dati!

Questo è solitamente causato dal conflitto il software "Plextor Manager" e CloneCD. Per usare CloneCD con CD-ROM Plextor, dovete disinstallare Plextor Manager e riavviare il Vostro computer. Se continuate ad avere problemi sotto Windows 95/98, assicuratevi che il fil AUDIOFS.VXD sia stato cancellato dalla directory WINDOWS/SYSTEM/IOSUBSYS directory.

Torna all'inizio

Durante la lettura di alcuni CD, CloneCD riporta centinaia di errori di lettura, è normale?

Questo dipende dal CD che state tentando di leggere. Gli errori di lettura possono indicare che il CD è danneggiato o il Vostro lettore non è pienamente compatibile con CloneCD, ma gli errori possono essere stati inseriti intenzionalmente sul CD come parte di una protezione copia.

Se gli errori di lettura sono intenzionali, potete ignorarli. La copia funzionerà.

Torna all'inizio

Il mio Plextor PX-R820 produce sottobicchieri con CloneCD!

Usate il firmware versione 1.07. E' disponibile nel sito web Plextor.

Inoltre, l'unità deve essere stata prodotta dopo il marzo 1999. Per essere precisi: l'unità deve essere stata spedita con il firmware 1.03. Le unità precedenti non funzioneranno, anche se è installato il firmware corretto.

Torna all'inizio

Cosa sono questi tre file immagine che vengono scritti nel mio disco rigido?

I tre file scritti (con le estensioni *.CCD, *.IMG e *.SUB) sono:
  • CCD - Il file di controllo di CloneCD. Contiene informazioni sulla struttura logica del CD. Il file CCD è scritto in formato ASCII. Utenti esperti potrebbero volerlo modificare.
  • IMG - Immagine, il canale principale di tutte le tracce di un CD
  • SUB - Sottocanale dati, il sottocanale di tutte le tracce di un CD
I tre file devono essere nella stessa cartella. Devono aver lo stesso "nome", es. CloneCDImage.ccd, CloneCDImage.img e CloneCDImage.sub. E' una buona idea creare cartelle separete per file immagini di CD differenti.

Torna all'inizio

Le copie di backup mantegono la protezione da copia?

Sì. CloneCD non modifica, decripta o disassembla i dati in alcun modo quando legge o scrive. Le copie create con CloneCD non possono essere copiate da altri software. Solo CloneCD può copiare nuovamente questi CD.

Torna all'inizio

Avviene una degenerazione dati se copio un disco già copiato protetto con CloneCD?

In teoria - sì. CloneCD copia veramente 1:1, includendovi tutti gli errori e altre anomalie che possono essere collegate a un meccanismo di protezione copia. Potete pensare che CloneCD faccia qualcosa di più, come una copia analogica di un copia digitale. Tuttavia avrete bisogno di diverse generazioni di copie per notare una differenza:

Torna all'inizio

Il mio lettore CD o il masterizzatore non funziona con CloneCD! CloneCD mi dice che è "non compatibile"!

La maggior parte dei CD-ROM e dei masterizzatori funzionano correttamente con CloneCD. Se ricevete il messaggio che il Vostro CD-ROM o il masterizzatore non è compatibile, disabilitate la lettura del sottocanale dati. AssicurateVi di stare usando driver aggiornati per la Vostra controller SCSI o per la controller IDE della Vostra scheda madre

E' una buona idea utilizzare i driver IDE del Vostro sistema operativo, poichè i driver ALI, VIA e INTEL causano spesso problemi.

Per cortesia comunicateci quale unità state utilizzando. Usate la "finestra e-mail" per inviarci un messaggio. Probabilmente potremo supportare meglio l'unità in una prossima versione.

Torna all'inizio

Ho un lettore CD o un masterizzatore che funziona! Ma non è nella lista dell'hardware compatibile! Dovrei inviare un'e-mail?

Sì, per favore! Se lo fate, potremo aggiungere la Vostra unità alla lista dell'hardware compatibile. Proveremo inoltre a ottenere un tale unità per poterla provare così da supportarla sempre meglio. Inoltre vogliamo conoscere che tipo di unità hanno i nostri utenti.Usate la "finestra e-mail Window" per inviarci un messaggio.

Torna all'inizio

Il CD-Text non viene copiato! Cosa non va?

L'unità che usate per le lettura deve essere in grado di ottenere le informazioni CD-Text da CD sorgente e il Vostro masterizzatore in grado di scriverle. E' possibile che un masterizzatore sia in grado di scrivere il CD-Text, ma non di leggerlo (Esempio: Mitsumi 4802TE).

Torna all'inizio

Ho una console giochi che usa CD. Posso copiare questi CD con CloneCD?

Certo, potete copiarli! Ma la domanda dovrebbe essere - funzioneranno? e la risposta è: no. CloneCD non disabilita la protezione d'avvio che si trova nei CD per cosole. Come abbiamo già detto, CloneCD non modifica i dati che legge o scrive, in alcun modo!

Tuttavia, se avete modificato la Vostra console per accettare copie di backup, le copie create da CloneCD funzioneranno. C'è inoltre un altro piacevole effetto: pressochè ogni protezione di copia *addizionale* (fatta eccezione per quella d'avvio) sarà copiata comunque. Le copie di backup create da CloneCD funzioneranno a questo punto meglio di copie create da programmi differenti. Tuttavia CloneCD è stato progettato per produrre copie affidabili di CD da PC, non per CD da console giochi.

Torna all'inizio

Where is the Virtual CloneDrive, I can't find it on my PC?

Be sure that you mark the check box "Virtual CloneCD" during the installation of CloneCD. After rebooting the PC you will find the Virtual CloneDrive in your desktop folder "My Computer".

Torna all'inizio

I'm running Windows XP, why are there no sheep icons for the Virtual CloneDrives, although I checked the option in the Virtual CloneDrive window?

You need to install Windows XP Service Pack 1.

Torna all'inizio

How can I change the drive letter for the Virtual CloneDrive?

On Windows 2000/XP: Right-click on "My Computer->Manage" and choose "Disk Management", right-click on the "Virtual CloneDrive->Change Drive Letter". Select a letter of your choice.

On Windows 9x/ME: Right-click on "My Computer->Properties->Device Manager", open the CD-ROM submenu, click on "ELBY DVD-ROM->Settings". Select a letter of your choice.

Torna all'inizio


elby CloneCD 4 Contratto di Licenza

CloneCD 4 Contratto di Licenza
IMPORTANTE - LEGGERE ATTENTAMENTE:

Questo Contratto per l'utente finale è un accordo legale tra voi (individuo o singolo entità) e la Elaborate Bytes AG per il prodotto software sopra citato, che include software per computer e può contenere accessori associati, materiali stampati, e documentazione elettronica "online" ("PRODOTTO SOFTWARE"). Per installare, copiare, o altresì usare il PRODOTTO SOFTWARE, siete tenuti concordare con termini di questo CONTRATTO D'ACCETTAZIONE. Se non siete concordi con i termini del CONTRATTO DI LICENZA , non installate o utilizzate il PRODOTTO SOFTWARE. Non ordinate un codice di registrazione, se non siete concordi con questo contratto.

Condizioni contratto
Il PRODOTTO SOFTWARE è protetto da leggi e trattati internazionali sul diritto d'autore, così come per altre leggi e trattati sulle proprietà intellettuali. Nessuna parte del prodotto o del manuale può essere riprodotta, diffusa o trasformata senza il consenso scritto della Elaborate Bytes AG. La violazione di queste condizioni sarà in ogni modo perseguitata.

L'uso del software è a vostro rischio. I produttori e gli sviluppatori non sono responsabili per i danni, sia diretti che indiretti conseguenti da un uso o abuso di questo prodotto software da parte dell'utente finale. Il PRODOTTO SOFTWARE è concesso in licenza, non venduto.

Tutti i diritti riservati. Software Copyright © 1999-2002 Elaborate Bytes AG, Cham, Svizzera.

CONTRATTO PRODOTTO SOFTWARE

GARANZIA DI CONTRATTO. Il CONTRATTO DI LICENZA vi garantisce i seguenti diritti non esclusivi:

Applicazioni Software
Potete installare e usare una copia del PRODOTTO SOFTWARE, o ogni precendete versione per lo stesso sistema operativo, su un singolo computer. L'utente principale del computer dove il PRODOTTO SOFTWARE è installato può farne una seconda copia a suo uso esclusivo.

Uso Condiviso/In Rete
Potete inoltre salvare o installare una copia del PRODOTTO SOFTWARE su una unità condivisa, come un server di rete, utilizzandolo solo per installare o utilizzare il PRODOTTO SOFTWARE sugli altri computer della rete chiusa; dovete comunque acquisire e dedicare una licenza per ogni singolo computer dove il PRODOTTO SOFTWARE è installato o utilizzato da un server. Una licenza per il PRODOTTO SOFTWARE non può essere condivisa o usata contemporaneamente su computer diversi.

Contratto OEM
Se ottenete una licenza di questo tipo insieme al prodotto hardware, vi è permesso di usare questo PRODOTTO SOFTWARE come parte del pacchetto Hard-Software in accordo con il CONTRATTO DI LICENZA.

DESCRIZIONE DI ALTRI DIRITTI E LIMITAZIONI

PRODOTTO SOFTWARE in versione dimostrativa
Anche se il PRODOTTO SOFTWARE è in versione dimostrativa, è protetto da leggi e trattati internazionali sul diritto d'autore, così come per altre leggi e trattati sulle proprietà intellettuali.

Limitazioni su Tecniche d'Inversione, Divisione e Disassemblamento.
Non potete invertire i processi, dividere o disassemblare il PRODOTTO SOFTWARE, a eccezione di quelle attività che hanno un'estensione che gli permetta espressamente di non sottostare a questa limitazione. Questo anche per la versione dimostrativa.

Separazione dei componenti
Il PRODOTTO SOFTWARE è in licenza come singolo prodotto. Le sue parti non possono essere separate per utilizzo su più di un computer. Questo anche per la versione dimostrativa.

Affitto
Non potete affittare, noleggiare o prestare il PRODOTTO SOFTWARE. Questo anche per la versione dimostrativa.

Trasferimento del software
Non potete trasferire i diritti di questo CONTRATTO DI LICENZA per l'utente finale.

Trasmissione dati
Non potete trasmettere il PRODOTTO SOFTWARE, o parte di esso, senza previo permesso della Elaborate Bytes AG.

Cessazione
La licenza per l'utilizzo del PRODOTTO SOFTWARE termina il 31 dicembre 2050. Salvo la riserva di far valere altre leggi (civili o penali), Elaborate Bytes AG può cessare questo CONTRATTO DI LICENZA se non sarete fedeli ai termini e alle condizioni di tale CONTRATTO. In questo caso, dovete distruggere tutte le copie del PRODOTTO SOFTWARE e tutti i suoi componenti.

Aggiornamenti
Se il PRODOTTO SOFTWARE è etichettato come aggiornamento, dovete essere propriamente autorizzati per usare il PRODOTTO SOFTWARE indetificato da Elaborate Bytes AG utilizzando l'aggiornamento e continuare ad usare il PRODOTTO SOFTWARE. Un PRODOTTO SOFTWARE etichettato come aggiornamento sostituisce e/o integra il prodotto base che possa essere aggiornato. Potete utilizzare il prodotto aggiornato solo in accordo con i termini del CONTRATTO DI LICENZA. Se il PRODOTTO SOFTWARE è un aggiornamento di un componente di un pacchetto software del quale avete una licenza come singolo prodotto, il PRODOTTO SOFTWARE può essere usato o ceduto solo come parte del pacchetto software e non può essere separato per l'utilizzo su più di un computer.


elby Links CloneCD 4

Links CloneCD 4
I seguenti siti web offrono un aiuto addizionale per CloneCD. Potrete inoltre discutere i problemi con utenti asperti di CloneCD.

Vi facciamo presente che Elaborate Bytes non è in alcun modo affigliata con i creatori e con i contenuti di questi siti web!
  • cdfreaks.com (English, Dutch)
    • CloneCD Forum
    • Experienced Users Forum

  • cloneclinic.org.uk (English)
    • CloneCD Forums

  • cdrinfo.com (English)
    • CloneCD Forum

  • cdrtimes.com (English)
    • CloneCD Forum

  • cdrom-guide.com (English)
    • Burning Forums

  • jamer.co.uk (English)
    • Forums

  • cdrfaq.org (English)

  • brennmeister.com (German)
    • CloneCD Forum

  • smokers-board.de (German)
    • Burning Forum

  • nickles.de (German)
    • Burning News
    • Burning Forum

  • clonecd-forum.com (German)

  • blue-hardware.com
    • (French)

  • lagravuredecd.com
    • (French)

  • sikkopi.dk (Danish)
    • CloneCD Forum


elby Ordinare CloneCD 4

Ordinare CloneCD 4
NEW! From now on available online: CloneCD T-Shirt "Clone Attack!"

Potete risparmiare i soldi per produzione, confezione, spedizione e consegna, ordinando semplicemente la chiave on-line per sbloccare la versione demo, che è disponibile per essere scaricata.

Per favore conservate la Vostra chiave di registrazione di CloneCD in un posto sicuro in caso di crash del sistema! I codici persi non verranno rimpiazzati!

Se preferite avere una confezione con all'interno un CD-ROM: Ordinate la Vostra copia ora!

Cliccate sull'immagine per vedere la copertina ingrandita di CloneCD 4 nell' Edizione CD.

Nota: la consegna al di fuori dell'Europa può impiegare diverse settimane. Se risiedete al di fuori dell'Europa, dovreste invece considerare di ordinare una chiave di registrazione on-line.

Punti vendita alternativi per CloneCD 4 possono essere trovati nella nostra pagina rivenditori.


elby Requisiti CloneCD 4

Requisiti CloneCD 4
AssicurateVi che il Vostro processore e i requisiti corrispondano ai seguenti o CloneCD non funzionerà correttamente:
  • Un personal computer IBM o compatibile con un processore Pentium.
  • CloneCD richiede Windows 95(OSR2) con 32 MB RAM, Windows 98/ 98SE / ME con 64 MB RAM, Windows NT 4.0 con Service Pack 4 o superiore installato, Windows 2000 o Windows XP con 128 MB RAM.
  • Se usate Windows NT, Windows 2000 o Windows XP dovete essere amministratore per installare CloneCD.
  • CloneCD usa il sistema d'aiuto HTML della Microsoft. Il sistema d'aiuto funzionerà correttamente, se Internet Explorer 4 o superiore è installato. Internet Explorer 5.5 SP2 è incluso nel CD d'installazione di CloneCD.
  • Tutti i lettori CD/DVD funzionano con CloneCD, solo pochi però leggono il sottocanale dati. Noi raccomandiamo le unità DVD-ROM TOSHIBA per la lettura.
  • Un lettore CD/DVD e/o un masterizzatore CD/DVD. Potete trovare una lista dei masterizzatori supportati sul nostro sito web sotto Masterizzatori supportati.
Tutti i resoconti sono fatti senza alcuna garanzia.


elby Cronologia versioni CloneCD 4

Cronologia versioni CloneCD
Ci sono alcuni problemi conosciuti in questa versione:
  • CloneCD Vi permette di selezionare velocità di scrittura superiori rispetto a quelle supportate dall'unità. Questo non è un vero difetto, è solo una pecca estetica. Se selezionate la velocità a 6x con un masterizzatore a 2x, esso scriverà semplicemente a 2x.
  • La lettura del sottocanale dati dalle tracce dati con CD-ROM Plextor, CD-ROM Sony, masterizzatori Sony CR-X120E, CR-X140E/S, CR-X145E/S, CR.X160E, masterizzatori Hewlett Packard 8200i, 8210i, 9100i, 9110i, 9200i, 9210i, 9300i, 9310i, 9500i, 9600i abiliterà automaticamente anche il salto veloce errori. Per un risultato più affidabile, dovreste ridurre la velocità di lettura!
Se trovate un difetto, o pensate che possa essercene uno, contattateci dandoci informazioni complete, così noi potremo porvi rimedio.

Cronologia versioni

Version 4.2.0.2: 2002 12 04
  • Made "Locked Buffer IO" the default, as older versions of the Intel Application Accelerator driver fail otherwise
  • ElbyCDIO Control now has "XP Look"
  • Data profile had "Emulate Weak Sectors" enabled as default
  • Fixed hang of setup program under Windows 9x (box version only)
  • Added new languages: Lithuanian, Macedonian
  • Updated language files: Greek, Spanish, Catalan
Version 4.2.0.1: 2002 12 02
  • Added Emulation of weak sectors
  • Added Emulation of Digital Signatures in Subchannel Data
  • With weak sector emulation and Digital Signature emulation you don't need to care about the capabilities of your reader or writer!
  • Copy protections with weak sectors can be copied with any writer!
  • Copy protections using subchannel data can be copied with any reader! There is no need for reading subchannel data anymore!
  • Added display of weak sectors in Logbook
  • Added "Protected PC Game" Emulation profile
  • Majorly improved Hide CDR Media
  • Added Emulation of weak sectors to Hide CDR Media
  • Added Emulation of digital signature in subchannel data to Hide CDR Media
  • Pop-up help no longer uses HTML Help, because it seems to be broken in Windows XP SP1 and Windows 2000 SP3
  • Internet Explorer no longer needs to be installed for Pop-up help to work
  • Removed "TOC Adjustment" Dialog which only confused users of TwinPeaks. CloneCD will now decide what to do automatically
  • Added support for foreign codepages in Virtual CloneDrive settings in CloneCDTray
  • Changed Virtual CloneDrive to cause less conflicts with broken SCSI Adapter drivers
  • Fixed bug in Virtual CloneDrive which caused a conflict with Intel Application Acceleration Drivers (or other 3rd party drivers)
  • Reduced Memory fragmentation in Virtual CloneDrive (Windows NT/2000/XP)
  • Reduced Memory and CPU use in ElbyCDIO (Windows 2000/XP)
  • Hopefully solved possible hang after operation on Windows 9X/ME
  • Changed Audio profile to not read subchannel data anymore. This speeds up reading with many drives and might give better results
  • Updated language files: Russian, Catalan, Czech, Greek, French, Macedonian, Norge, Polish, Turkish and others
  • Added ElbyCDIO Control program to set ElbyCDIO default behaviour
Version 4.1.0.1: 2002 11 05
  • Fixed bug in ElbyVCD.dll which caused CloneCDTray to crash
  • Fixed bug which prevented setting the number of Virtual CloneDrives (Windows 9X/ME)
Version 4.1.0.0: 2002 11 04
  • Added Virtual CloneDrive
  • Added Virtual CloneDrive support in CloneCDTray
  • Added Virtual CloneDrive shell extension
  • Fixed false alarm in ElbyCheck (Windows 2000/XP)
  • Fixed Access Violation in ElbyCDIO.dll
  • Increased Sense Buffer in ElbyCDIO.dll (Windows 9X/ME)
  • ElbyCDIO.dll is now a shared library in Windows\System directory
  • Many minor bugfixes
  • Many minor cosmetic improvements
Version 4.0.1.14: Release to Manufacture
  • Added setting of Restore Points during install/uninstall
  • Fixed Hide CDR Media problem
  • Fixed problem of unspecified write mode
Version 4.0.1.11: Release to Manufacture
  • Updated Hebrew Language
  • Improved input of box keycodes
Version 4.0.1.10: 2002 07 17
  • Added RAW-SAO support for Plextor DVD-Combo drive PX-320A
  • Modified online help to reflect structural "Supported Writers" changes
  • Added Persian language
  • Updated Swedish language
Version 4.0.1.9: 2002 06 27
  • Fixed hang of computer at the end of DAO-RAW burning with several writers (TDK CDRW-401248UEX, SANYO BP-1700, SANYO BP-1800)
  • Fixed writing of unreadable CDs with WAITEC STORM24 in SAO-RAW+SUB mode
  • Fixed problem of reading subchannel data in Pre-Gap with Lite-On drives
  • Fixed problem of "Block Address out of range" message in Lead-Out
  • Removed "Laser Power Calibration failed" message with SANYO drives
  • Updated Turkish and Slovakian Languages
Version 4.0.1.6: 2002 06 12
  • Fixed compatibility problems with certain applications, if "Hide CDR-Media" was enabled
  • Cosmetic fix: Items in Logbook won't get focus anymore
  • All languages (except Japanese) are now shipped with the installer
  • CloneCD will now initially display the language dialog, if the language is unknown to the installer
  • Increased maximum buffer size
  • Reduced size of executable
Version 4.0.1.3: 2002 05 23
  • Better setting of read speed for non-MMC-compliant drives
  • Improved Audio extraction speed with several drives
  • License Agreement is now able to accept empty lines from Locale Editor
  • Log Window is now faster and can hold more entries
  • Progress Window shows estimated remaining times greater than 2 hours as "Unknown"
  • AWS could accidently become enabled in Japan/USA
  • AWS state will be shown in Japan/USA (should always be off)
  • All default profiles tweaked for better performance
  • Support for new writers added
  • Allow RAW-DAO write simulation with newer Plextor drives
  • Allow RAW-SAO with newer ACER/BENQ and ACCESSTEC/OPTORITE drives
  • Open and Close Target is now Thread-Safe
  • Added API for SafeList handling
Version 4.0.0.1: 2002 05 03
    This version marks the beginning of a new Revision History. The structure of this version is completely new: we decided it doesn't make sense to compare this version to CloneCD 3 and enumerate the differences.


elby Opzioni linee di comando CloneCD 4

Opzioni linee di comando CloneCD 4
CloneCD accetta alcune opzioni per le linee di comando che Vi permettaranno di avviare CloneCD da altre applicazioni.

Per scegliere le opzioni delle linee di comando, avviate il Prompt di Ms-DOS e scrivete l’abbreviazione corrispondente alla rispettiva opzione della linea di comando. Tutte le opzioni sono indifferenti all’uso delle maniuscole o delle minuscole.

L’ordine dei parametri non è importante. Quando premete invio, CloneCD Vi mosterà una finestra con le opzioni già selezionate.

Sono disponibili le seguenti opzioni per le linee di comando:
  • /PROFILE
  • /COPYPROF
Con /PROFILE=<nome profilo> un profilo esistente verrà selezionato, es.: CloneCD /PROFILE=GiocoCD.ccp

Con /COPYPROF=<nuovo profilo> potete copiare un nuovo profilo e selezionarlo. Esempio: CloneCD /COPYPROF=C:\Programmi\Scanner Protezioni\Profili\SuperProt.ccp. Con questo copierete SuperProt.ccp nella cartella dei profili di CloneCD e lo selezionerete.

Il profilo sarà copiato solo se:
  1. Non esiste già un profilo con lo stesso nome
  2. Il profilo da copiare è differente da una già esistente.
CloneCD mostrerà un avviso qualora si stia sovrascrivendo un profilo già esistente.


elby Impostazioni unità CloneCD 4

Impostazioni unità CloneCD 4
Attenzione: modificate queste impostazioni solo se siete utenti esperti.

CloneCD 4 è molto più semplice da usare di quanto lo fosse CloneCD 3. Molte delle opzioni che si possono scegliere non sono più visibili. Ma ci sono ancora. Potete dare un’occhiata alle impostazioni dei lettori lettori CD e dei masterizzatori o modificarli facendo click sull’unità con il tasto destro del mouse. Contrariamente alle impostazioni dei profili, le impostazioni per le unità dovranno essere aggiustate, secondo le Vostre preferenze, una solo volta per tutte. Dopo tutto le unità non cambiano dopo ogni processo di copia!

Una finestra con il menù File si apre. Potete avere delle spiegazioni sulle varie caselle di controllo facendo click con il tasto destro del mouse, sulla rispettiva casella. Alcune volte le caselle di controllo hanno nomi simili nelle impostazioni di lettura e scrittura, ma il loro significato potrebbe essere completamente differente.

Se accidentalmente avete modificato le impostazioni e non Vi ricordate come fossero prima: cliccate sul pulsante "Ripristina" e le impostazioni predefinite verranno ripristinate.

Use "Read retries", if your source CD is in bad shape.

Enable "Allow Amplify Weak Sectors" if your CD writer cannot "write regular bit patterns correctly". Please check the EFM capabilities of your CD writer under Supported Writers.


elby Aiuto in linea CloneCD 4

Aiuto in linea CloneCD 4
CloneCD fornisce diversi sistemi per riceve aiuto.
  • Potete raggiungere il manuale di aiuto tramite la Finestra principale, la Finestra del registro eventi e il Tray Menu.
  • Per le opzioni o i termini che non conoscete o per avere informazioni dettagliate, cliccate con il tasto destro del mouse sull'opzione/riga in questione nella finestra di navigazione.
  • In alternativa, premete F1 sulla tastiera per avere un aiuto guidato per argomenti.


elby Manuale CloneCD 4

Manuale CloneCD 4
Le pagine nel menù posto alla sinistra Vi aiuteranno a comprendere, attraverso una breve descrizione, gli elementi principali di CloneCD.

Per favore leggete questo manuale prima di usare CloneCD. Ci riferiremo a questi elementi anche nell’aiuto in linea.

Se non volete perdere tempo, potete sempre usare l’aiuto in linea disponibile mentre usate CloneCD.

Nota: Tutti gli screenshot sono stati realizzati sotto Windows XP.


elby Registro eventi CloneCD 4

Registro eventi CloneCD 4
La finestra del registro eventi offre informazioni dettagliate su tutte le operazioni di CloneCD. Per aprire la finestra del registo eventi, scegliete Strumenti – Registro eventi.

Per lavorare con CloneCD non è necessario avere il registro eventi aperto poiché tutte le informazioni più importanti verrano visualizzate nelle finestre di dialogo o nelle barre di stato.

La Finestra del registro eventi può essere utile, ad ogni modo, quando avvengono degli errori per comprendere cosa possa essere accaduto.

Il registro eventi viene salvato ugualmente, sia che la finestra del registro stesso sia aperta o meno.

La finestra del registro eventi ha un suo proprio menù. Il menù File della finestra del registro eventi Vi offre la possibilita di salvare gli eventi in un file ("Salva registro eventi", "Salva registro eventi come...") e di aprire e cancellare ("Cancella registro eventi") i registri eventi precedentemente salvati ("Apri registro eventi")

Tramite il menù impostazioni potete abilitare ("Registro eventi abilitato") o disabilitare il registro eventi e lo scorrimento automatico ("Auto Scroll"). Anche un doppio click nella finestra del Registro eventi attiva e disattiva l’auto scroll. Questa funzione è molto utile se si vuole leggere i differenti passaggi del registro eventi, anche se questi si trovassero all’inizio della finestra del registro stesso.

Se cliccate sul menù aiuto, l'Aiuto in linea si aprirà.


elby CloneCD 4 invio di una e-mail

CloneCD 4 invio di una e-mail
Grazie a questa finestra, potete inviarci delle informazioni anonime su come CloneCD funziona con i Vostri lettori CD e i Vostri masterizzatori. Questo è di grande utilità per noi perché ci aiuta a migliorare il software e la sua documentazione.

Per aprire la finestra per l'"Invio di una e-mail", scegliete dal menù "Strumenti", "Invia e-mail riguardo una perifericae". Per favore prestate attenzione al fatto che questo menù verrà visualizzato solo se un software per le e-mail compatibile è installato sul Vostro computer.

Prima di inviarci una e-mail, per favore effettuate i seguenti test:
  • La lettura normale funziona? (No - Sì, ma lentamente - Sì)
  • La lettura del sottocanale dati funziona? (No - Sì, ma lentamente - Sì)
  • Come è la qualità dell’estrazione audio digitale? (Non funziona - Male - Buona)
  • La lettura delle informazioni extra dell’Audio funziona? (No - Sì, ma lentamente - Sì)
  • La scrittura funziona? (Solo per i masterizzatori)
  • La simulazione di scrittura funziona? (Solo per i masterizzatori)
Dopo aver inserito le informazioni richieste, fate click sul pulsante "Invia E-mail". CloneCD aggiungerà tutti i dati più importanti riguardanti la periferica (produttore, prodotto, revisione, ecc.).

Prima che l’e-mail venga inviata, potete rileggerla. Nessuna informazione segreta ci verrà inviata. Per favore non modificare il contenuto del file allegato, in quanto questo allegato sarà analizzato automaticamente.


elby Finestra principale CloneCD 4

Finestra principale CloneCD 4
La seguente Finestra Principale si aprirà quando CloneCD verrà avviato.

Qui potete già vedere le quattro principali funzioni di CloneCD: le immagini dicono più delle parole: Lettura, Scrittura, Copia e Cancella.

Crea File Immagine

Scrivi da File Immagine

Copia da CD a CD

Cancella un CD-RW

Cliccate semplicemente su uno dei bottoni qui sopra per avere maggiori informazioni.

Inoltre la Finestra Principale contiene tre Menù: File, Strumenti e Aiuto. Questi menù Vi permettono di cambiare le impostazione e di raggiungere la guida.

Nota: Se non avete nessun lettore CD o masterizzatore installato, i bottoni corrispondenti saranno disabilitati.

Pulsante Lettura: Legge dal CD e poi crea l’immagine

Con il pulsante per la Lettura puoi leggere da un CD e poi creare un file immagine. Vi servirà questo file d’immagine in seguito per copiarlo su un CD-R.

Ora premete il pulsante di Lettura.

Prima finestra

Nella parte sinistra troverete i Vostri lettori CD e i masterizzatori, nella parte destra troverete le capacità delle unità. Scegliete un lettore CD. Facendo click con il pulsante destro del mouse si apre un menù contestuale - selezionate "Espelli" e inserite il CD d'origine nell'unità.

Importante: Lasciate chiudere il cassetto dell’unità a CloneCD! In questo modo CloneCD accederà all’unità prima del sistema operativo.

Consiglio: Se avete solo un lettore CD, inserite il CD d’origine e lasciate il cassetto aperto (!). Cliccate in seguito sul pulsante Leggi – il cassetto si chiuderà automaticamente e CloneCD avanzerà alla prossima finestra.

Fate doppio click sul lettore CD selezionato o cliccate su "Avanti" per chiudere il cassetto del lettore CD.

Seconda finestra

Nella parte destra troverete le informazioni che il Vostro lettore CD ha rilevato sul CD inserito.

Nella parte sinistra, invece, troverete i profili di CloneCD. I profili sono impostazioni di lettura e scrittura predefinite che sono ideali per particolari tipi di CD: un CD audio ha bisogno di impostazioni diverse da uno di gioco o da un CD dati. Scegliete quindi un profilo che si adatti al CD d’origine.

Facendo doppio click su un profilo o cliccando su "Avanti" si passa alla finestra successiva.

Terza finestra

Qui potete decidere dove CloneCD salverà il file immagine creato. Cliccate su "Sfoglia..." per selezionare una cartella già esistente o crearne una nuova. CloneCD memorizzerà la cartella fino alla prossima volta che si creerà una immagine.

Consiglio: se state utilizzando CloneCD per la prima volta, create una cartella sul Vostro disco rigido, per esempio "Immagini CD". Assegnate nomi utili ai Vostri file immagine, in questo modo sarete in grado di capire di cosa si tratta in ogni momento. Non lasciate troppi file immagine, lo spazio sul disco rigido è limitato.

Avete la possibilità di selezionare la casella di controllo "Crea formato Cue": Se questa casella è abilitata, un file con il "formato cue" sarà creato. Questo file può essere usato da altri programmi per masterizzare il file immagine creato con CloneCD. Creare un "formato cue" non è possibile se il CD sorgente contiene più di una sessione!

Cliccando su "OK". Il processo di lettura avrà inizio.

Nella finestra principale e nella finestra del registro eventi vedrete l’avanzamento della lettura. Non appena la lettura sarà finita, sentirete un jingle e una piccola finestra si aprirà. Confermate con OK. Il File Immagine è stato salvato sul disco rigido.

Il Menù "Crea File..." ha la stessa funzione del pulsante Leggi.

Il pulsante Leggi è disabilitato (colorato di grigio) se non viene trovato nessun lettore di CD.

Torna all'inizio

Pulsante Scrittura: Scrive da un File Immagine su un CD.

Con il Pulsante Scrittura potete scrivere da un File Immagine su un CD-R.

Premete il Pulsante di Scrittura adesso.

Prima finestra

Nella parte sinistra CloneCD visualizza l’indirizzo del file immagine creato l’ultima volta. Sulla parte destra troverete le proprietà corrispondenti. Se la scelta del file immagine è corretta, cliccate su "Avanti". Atrimenti, cliccate su "Sfoglia", scegliete un file immagine dalla Vostra cartella e cliccate su "Avanti" ora.

Avete la possibilità di selezionare la casella di controllo "Cancella dopo una scrittura corretta". Se questa casella è abilitata, il file immagine verrà cancellato dopo una scrittura corretta. Non sarà, invece, cancellato se la scrittura verrà annullata, ci sarà un errore o se è stata fatta solo una simulazione di scrittura.

Seconda finestra

Analogamente al processo di lettura, qui troverete i Vostri lettori di CD e i masterizzatori nella parte sinistra e le capacità delle unità nella parte destra. Scegliete un masterizzatore. Cliccando con il pulsante destro del mouse, si apre un menu contestuale – scegliete "Espelli" e inserite un CD-R nell’unità. Fate doppio click sul masterizzatore selezionato o cliccate su "Avanti" per chiudere il cassetto del masterizzatore.

Terza finestra

Anche per il processo di scrittura troverete i profili di CloneCD. CloneCD ricorda il Profilo scelto per il processo di lettura e lo suggerisce marcandolo con il colore grigio. Se non Vi va bene il profilo suggerito, sceglietene un altro.

Sopra a questi, potete specificare la velocità di scrittura che sarà utilizzata. Max significa la massima velocità supportata dal Vostro masterizzatore. Prima di impostare una velocità alta, dovreste provare a simulare una scrittura per verificare se il Vostro computer è veloce abbastanza da poter fornire i dati al masterizzatore.

Potete selezionare la casella di controllo "Simula scrittura". Se la casella è abilitata, CloneCD effettuerà una simulazione di scrittura. Con una simulazione di scrittura potete verificare se il computer è veloce abbastanza da poter fornire al masterizzatore dati senza correre il rischio di bruciare il supporto CD-R. Per attivare la simulazione, dovete inserire un CD vuoto nel quale non verrà scritto alcun dato. Per favore prestate attenzione al fatto che non tutti i masterizzatori la supportano.

Se tutte le impostazioni sono corrette cliccate su "OK". Il processo di scrittura avrà inizio.

Nella finestra principale e nella finestra del registro eventi vedrete l’avanzamento della lettura. Non appena la lettura sarà finita, sentirete un jingle e una piccola finestra si aprirà.

Confermate con OK. Il File Immagine è stato scritto sul CD-R.

Il Menù "Scrivi dal File..." ha la stessa funzione del pulsante Scrivi.

Il pulsante Scrivi è disabilitato (colorato di grigio) se non viene trovato alcun masterizzatore.

Torna all'inizio

Pulsante Copia: Copia da un Lettore di CD a un Masterizzatore

Con il pulsante Copia potete combinare i processi di lettura e scrittura.

Questa tipo di copia è molto utile per processi di copia singoli. Avete la possibilità di copiare direttamente dal Lettore di CD al CD-R. Potete persino scegliere se salvare o meno il file immagine sul disco rigido.

Premete il pulsante della Copia ora.

Le raccomandazioni per l’uso di questa funzione di copia sono: il lettore CD e il masterizzatore non devono essere connessi sullo stesso cavo IDE e la modalità DMA (Direct Memory Access) deve essere attivata e supportata dalle unità CD. Il Vostro Sistema Operativo deve essere Windows 98se / ME / NT / 2000 or XP.

Gli utenti di Windows 95A non devono usare questa funzione.

Prima finestra

Nella parte sinistra troverete i Lettori di CD e i Masterizzatori, nella parte destra troverete le capacità delle unità. Scegliete un Lettore di CD. Facendo click con il pulsante destro del mouse si apre un menu contestuale – scegliete "Espelli" e inserite il CD d’origine nell’unità.

Importante: lasciate chiudere il cassetto dell’unità a CloneCD! In questo modo CloneCD accederà all’unità prima del sistema operativo.

Fate doppio click sul lettore di CD selezionato o cliccate su "Avanti" per chiudere il cassetto del lettore di CD.

Seconda finestra

Nella parte destra troverete le informazioni che il Vostro lettore di CD ha rilevato sul CD inserito.

Nella parte sinistra, invece, troverete i profili di CloneCD. I profili sono impostazioni di lettura e scrittura predefinite che sono ideali per particolari tipi di CD: un CD audio ha bisogno di impostazioni diverse da uno di gioco o da un CD dati. Scegliete quindi un profilo che si adatti al CD d’origine.

Facendo doppio click su un profilo o cliccando su "Avanti" si passa alla Finestra successiva.

Terza finestra

Qui potete decidere dove CloneCD salverà il file immagine creato. Cliccate su " Sfoglia..." per selezionare una cartella già esistente o crearne una nuova. CloneCD memorizzerà la cartella fino alla prossima volta che si creerà un'immagine.

Consiglio: Se state utilizzando CloneCD per la prima volta, create una cartella sul Vostro disco rigido, per esempio "Immagini CD". Assegnate nomi utili ai Vostri file immagine, in questo modo sarete in grado di capire di cosa si tratta in ogni momento. Non lasciare troppi file immagine, lo spazio sul disco rigido è limitato.

Questa finestra Vi mostra la prima differenza tra la pura funzione di lettura (vedi sopra). Qui avete la possibilità di copiare direttamente dal CD d’origine al CD-R senza la necessità di salvarlo sul disco rigido. Se volete fare questo, abilitate la casella di controllo "Copia "Al Volo"" per questa funzione. Se non volete solamente copiare direttamente (es.: vuoi copiare un CD Audio), ma volete anche salvare il File Immagine sul disco rigido, scegliete un file immagine e un indirizzo attraverso il pulsante "Sfoglia" e cliccate su "Avanti".

Sopra a questi, c’è la possiblità di selezionare la casella di controllo "Create Formato Cue" e "Simula scrittura". Per favore leggete sopra per maggiori informazioni. Se avete scelto la funzione "Al Volo" le due caselle di controllo saranno disabilitate.

Adesso la preparazione del processo di lettura è conclusa. Nella prossima finestra comincerà la preparazione del processo di scrittura.

Quarta finestra

Analogamente al processo di lettura, qui troverete i vostri lettori CD e i masterizzatori nella parte sinistra e le capacità delle unità nella parte destra. Scegliete un masterizzatore. Cliccando con il pulsante destro del mouse, si apre un menù contestuale – scegliete "Espelli" e inserite un CD-R nell’unità. Fate doppio click sul masterizzatore selezionato o cliccate su "Avanti" per chiudere il cassetto del masterizzatore. Se avete solo un masterizzatore, CloneCD procederà direttamente alla prossima finestra.

Quinta finestra

Anche per il processo di scrittura troverete i profili di CloneCD. CloneCD ricorda il profilo scelto per il processo di lettura e lo suggerisce marcandolo con il colore grigio. Se non Vi va bene il profilo suggerito, per favore sceglietene un altro.

Sopra a questi, potete specificare la velocità di scrittura che sarà utilizzata Max significa la massima velocità supportata dal vostro masterizzatore. Prima di impostare una velocità alta, dovreste provare a simulare una scrittura per verificare se il Vostro computer è veloce abbastanza da poter fornire i dati al masterizzatore.

Potete selezionare la casella di controllo "Simula scrittura". Se la casella è abilitata, CloneCD effettuerà una simulazione di scrittura. Con una simulazione di scrittura potete verificare se il computer è veloce abbastanza da poter fornire al masterizzatore dati senza correre il rischio di bruciare il supporto CD-R. Per far funzionare la simulazione, dovete inserire un CD vuoto nel quale non verrà scritto alcun dato. Per favore prestate attenzione al fatto che non tutti i masterizzatori la supportano.

Se tutte le impostazioni sono corrette, cliccate su "OK". Il processo di copia avrà inizio.

Nella finestra principale e nella finestra del registro eventi vedrete l’avanzamento della scrittura. Non appena la scrittura sarà finita, sentirete un jingle e una piccola finestra si aprirà.

Confermate con OK. Il file immagine è stato scritto sul CD-R.

Il Menu "Copia CD..." ha la stessa funzione del pulsante Copia.

Il pulsante Copia è disabilitato (colorato di grigio) se non viene trovato alcun masterizzatore.

Torna all'inizio

Pulsante cancella: Cancella un CD-RW

Con il pulsante Cancella, potete cancellare un CD-RW.

Premete il pulsante Cancella ora.

Prima finestra

Nella parte sinistra troverete i Vostri masterizzatori, Nella parte destra le capacità delle unità. Scegliete un masterizzatore. Facendo click con il pulsante destro del mouse, si apre un menù contestuale – scegliete "Espelli" e inserite il CD-RW nell'unità.

Consiglio: Se avete solo un masterizzatore, inserite il CD-RW e lasciate il cassetto aperto (!). Cliccate in seguito sul pulsante Cancella – il cassetto si chiuderà automaticamente e CloneCD avanzerà alla prossima finestra.

Seconda finestra

Nella parte sinistra, troverete il masterizzatore selezionato, nella parte destra le proprietà del CD-RW.

Avete la possibilità di selezionare la casella di controllo "Cancellazione Rapida". Se questa casella è abilitata, CloneCD cancellerà in maniera veloce il CD-RW. Una cancellazione veloce impiegherà due minuti circa e cancellerà solo la tavola dei contenuti del disco. Una cancellazione normale cancella l’intero disco e impiega molto di più. Se il CD-RW deve essere usato con CloneCD, la cancellazione veloce è sufficiente. Se il CD si dovrà utilizzare con un pacchetto software di masterizzazione, dovrete procedere ad una cancellazione totale.

Se tutte le impostazioni sono corrette, per favore cliccate su "OK". Il processo di cancellazione avrà inizio.

Nella finestra pricipale e nella finestra del registro eventi vedrete l’avanzamento del processo di cancellazione. Non appena il processo di cancellazione sarà finito, sentirete un jingle e una piccola finestra si aprirà.

Confermate con OK. Il CD-RW è stato cancellato.

Il Menù "Cancella CD..." ha la stessa funzione del pulsante Cancella.

Il pulsante Cancella è disabilitato (colorato di grigio) se non è stato trovato nessun masterizzatore.

Torna all'inizio

Menù File
  • Leggi da File... - fa la stessa cosa del Pulsante lettura (scorciatoia "R").
  • Scrivi da File... - fa la stessa del Pulsante Scrivi (scorciatoia "W").
  • Copia CD...- fa la stessa cosa del Pulsante Copia (scorciatoia "C").
  • Cancella CD... - fa la stessa cosa del Pulsante Cancella (scorciatoia "E").
  • Esci - Chiude CloneCD (scorciatoia "Ctrl-X").
Torna all'inizio

Menù Strumenti
  • Registro Eventi... - apre e chiude la Finestra del Registro Eventi (scorciatoia "L").
  • Impostazioni... - apre la Finestra Impostazioni (scorciatoia "S").
  • Seleziona Skin... - vi permette di scegliere l'aspetto di CloneCD. Se desiderate creare una vostra skin per CloneCD , leggete il file "SkinInfo.txt" nella cartella di programma di CloneCD (scorciatoia "Ctrl+K").
  • Scansione bus SCSI / IDE Bus - cerca i lettori CD e i masterizzatori supplementari (scorciatoia "Ctrl+S").
  • Invia una E-Mail riguardo una periferica... – apre la finestra per l'invio delle e-mail. Questo Menu non sarà visualizzato se il computer non possiede un software e-mail compatibile installato (scorciatoia "Ctrl+E").
  • Controlla aggiornamenti CloneCD... – usate sempre l’ultima versione, se siete utenti registrati (scorciatoia "Ctrl+U").
Torna all'inizio

Menù Aiuto
  • Aiuto... - apre l' Aiuto in linea (scorciatoia "H").
  • Inserire codice di registrazione... – questo è il posto dove inserire il codice seriale personale. Usate la funzione "Copia e Incolla" di Windows per evitare errori nell'immissione del numero seriale (scorciatoia "Ctrl+R").
  • Informazioni... – visualizza le informazioni su CloneCD (scorciatoia "Ctrl+A").
  • Visita l’ Homepage Elaborate Bytes... – un collegamento alla homepage di CloneCD, cerca gli aggiornamenti e gli altri prodotti dall’Elaborate Bytes (scorciatoia "Ctrl+H").
Torna all'inizio


elby Finestra profili CloneCD 4

Finestra profili CloneCD 4
CloneCD comes with five (four in the United States and Japan) preset Profiles:

I profili sono impostazioni di lettura e scrittura predefinite che sono ideali per particolari tipi di CD: un CD audio ha bisogno di impostazioni diverse da uno di gioco o da un CD dati. Scegliete quindi un profilo che si adatti al CD d’origine.

Potete scegliere tra i seguenti profili:
  • Audio CD – è adatto per la copia di ogni CD Audio.
  • Data CD – è adatto per la copia dei normali CD dati.
  • Game CD – è adatto per realizzare copie funzionanti di giochi per PC.
  • Multimedia Audio CD – è adatto per copiare CD audio multissessione. Si tratta in genere di CD audio con un video clip supplementare.
  • Protected PC Game - optimised for the creation of Safety Backups of protected PC Games. This profile is disabled in the United States and Japan.
Consiglio: Gli utenti esperti possono cambiare i profili con il pulsante destro del mouse attraverso "Personalizza" o creare un profilo completamente nuovo con "Nuovo".

Anche se non siete esperti, potreste voler dare un’occhiata alle impostazioni, cliccate con il tasto destro del mouse su profilo:
  • Tramite "Nuovo" potete creare un nuovo profilo.
  • Tramite "Personalizza" potete cambiare le impostazioni attuali. Non preoccupatevi: con il pulsante "Ripristina" potete reimpostare i valori predefiniti in ogni momento.
  • Tramite "Copia" potete copiare un profilo esistente per adattarlo alle Vostre esigenze personali senza dover cancellare i valori predefiniti di un profilo standard.
Nota: i menù "Rinomina" e "Cancella" sono abilitati solo per i Vostri profili personali. I profili standard non possono essere cancellati o rinominati.

Le impostazioni dei profili si distinguono tra impostazioni lettura e impostazioni scrittura, dipendenti dal fatto che ci si trovi nella finestra del processo di lettura o di scrittura.

Nuove caratteristiche di CloneCD 4 sono, la possibilità di scegliere la "Qualità Estazione Audio", l'opzione "Leggi solo la prima sessione" e il "Salto veloce errori automatico".

Use "Regenerate Data Sectors", if your source CD is in bad shape.

Nuove caratteristiche di CloneCD 4 sono, la possibilità di scegliere la "Qualità Estazione Audio", l'opzione "Leggi solo la prima sessione" e il "Salto veloce errori automatico".

Use "Only read first session", if you want to copy protected Audio CDs.

Disable "Don't report read errors", if you want to investigate the structure of a CD protection in the Log window.

Use "Emulate weak sectors", if you don't know if your CD writer supports correct EFM encoding. This feature works with any SAO or DAO CD writer. To use an "emulated" backup, you need an installed CloneCD with "Hide CDR Media" enabled.

Non dimenticate: con il pulsante "Ripristina" potete reimpostare i valori predefiniti in ogni momento.

The options "Amplify weak sectors" and "Emulate weak sectors" are disabled in the United States and Japan.


elby Finestra registrazione CloneCD 4

Finestra registrazione CloneCD 4
La finestra di registrazione Vi permette di registrare la Vostra versione di CloneCD. Per fare questo avete bisogno di acquistare una chiave di registrazione. Riceverete una e-mail con informazione per la Vostra registrazione.

Nota: La chiave di registrazione che riceverete tramite l’e-mail può essere usata solo per la versione on-line. Per questo motivo sarà chiamata qualche volta "chiave on-line". La stessa cosa vale per la chiave di registrazione della "Versione CD": può essere utilizzate solo per la "Versione CD". Non potete utilizzarla per la "Versione on-line". Se avete solo una "Versione CD" dovete installare la "Versione CD" prima di scaricare l'aggiornamento da Internet. Altresì l’aggiornamento non sarà registrato.

Per aprire la finestra di registrazione, scegliete dal menù "Aiuto", "Inserire codice di registrazione" dal menù principale.

Per sbloccare il programma, inserite i seguenti dati:
  • Nome utente - inserite il Vostro nome ESATTAMENTE come scritto nella e-mail di registrazione che avete ricevuto. Dovreste usare "copia e incolla" per importare il nome dalla e-mail al campo "Nome Utente" Cliccate con il tasto destro del mouse sul nome selezionato nella e-mail, scegliete dal menù "Copia", portate il cursore nel campo "Nome Utente" e scegliete dal menù "Incolla" tramite il tasto destro del mouse.
  • Codice – inserite la chiave di registrazione ESATTAMENTE come è scritta nella e-mail di registrazione che avete ricevuto. Dovete seguire la medesima procedura di "copia e incolla" come descritto sopra.
Dopo aver inserito le informazioni richieste, cliccate su "OK".

Importante: Per favore conservate la Vostra Chiave di registrazione di CloneCD in un posto sicuro. In caso di crash del sistema, i codici persi non verranno rimpiazzati da Elaborates Bytes!


elby Finestra impostazioni CloneCD 4

Finestra impostazioni CloneCD 4
La Finestra delle Impostazioni Vi permette di cambiare il metodo di I/O di CloneCD come le impostazione per la Notifica di Inserimento Automatico e dell’Auto Play di Windows.

Con CloneCD non è necessario disabilitare la Notifica di Inserimento Automatico e l’Auto Play.

Per aprire la finestra Impostazioni, scegliete Strumenti, Impostazioni dalla Finestra Principale di CloneCD.

Sono disponibili le seguenti opzioni:
  • Notifica Inserimento Automatico
  • Auto Play
  • Linguaggio
  • Aggiornamento CloneCD
  • Buffer
  • Controllo Periferica
  • Seleziona Suono
Cliccate sul pulsante OK per applicare i cambiamenti. A seconda dei cambiamenti effettuati, potrà essere necessario riavviare Windows affinché i cambiamenti abbiano effetto. CloneCD Vi suggerirà di riavviare se necessario.

Per le opzioni o i termini che non conoscete o per avere informazioni dettagliate, cliccate con il tasto destro del mouse sull'opzione/riga in questione nella finestra di navigazione.

Notifica Inserimento Automatico
  • Selezionate la casella di controllo per abilitare la "Notifica Inserimento Automatico" per tutti le unità CD disponibili. Per favore disabilitate "Notifica Inserimento Automatico", se usate la modalità compatibile WINASPI32.
Torna all'inizio

Auto Play

Queste impostazioni avranno valore soltanto per tutte le unità per le quail sia stata abilitata la Notifica Inserimento Automatico:
  • Avvia Dischi Dati automaticamente – Se questa casella è selezionata, i cd dati saranno avviati automaticamente.
  • Riproduci Dischi Audio automaticamente - Se questa casella è selezionata, i cd audio saranno riprodotti automaticamente.
Torna all'inizio

Linguaggio

CloneCD riconosce automaticamente le Impostazioni della localizzazione dal sistema operativo e avvia CloneCD nel linguaggio scelto. Nel caso vogliate usare un lingua diversa, potete sceglierla qui.

Torna all'inizio

Aggiornamento CloneCD

Se avete attivato la casella, CloneCD Vi offrirà automaticamente l’ultima versione disponibile - se siete registrati!

Torna all'inizio

Buffer

CloneCD imposta automaticamente la dimensione corretta del buffer.

Torna all'inizio

Controllo Periferica

Questa opzione permette a CloneCD:
  • apertura e chiusura automatica dell’unità.
  • bloccaggio di una unità per il processo di copia.
Torna all'inizio

Seleziona Suono

Attivate i Vostri suoni preferiti per il processo di copia di CloneCD.

Se la casella di controllo di un suono è selezionata, CloneCD riproduce questo suono durante le varie fasi del processo di copia. I seguenti suoni sono disponibili:
  • Suono di Successo – Questo suono conferma una scrittura completa e perfetta. Cliccate sul pulsante Test per provare il suono.
  • Suono di Errore – Questo suono conferma che si è verificato un errore durante il processo di copia e la copia è incompleta. Cliccate sul pulsante Test per provare il suono.
  • Suono di inserimento – Richiesta di un supporto da leggere e/o scrivere nell’unità rispettiva. Cliccate sul pulsante Test per provare il suono.
Tutti i suoni sono selezionati attraverso le impostazioni standard. Se volete cambiare i suoni, cliccate su "Sfoglia" per selezionarne un altro.

Cliccate su "OK" per confermare i cambiamenti.

Torna all'inizio


elby Tray Icon CloneCD 4

Tray Icon CloneCD 4
Dopo aver installato CloneCD, troverete una piccola icona nella barra degli strumenti: la Tray Icon.

Un click su questa icona apre un menù:

  • Avvia CloneCD... Avvierà CloneCD.
  • Nascondi Disco CD-R: se abilitate questa opzione potete nascondere il supporto Cd-R alle unità CD, questi verranno riconosciuti come cd originali. Questo può diventare un vantaggio in alcuni casi isolati. La Tray Icon cambia il suo colore, a seconda dello status di questa opzione. Questa opzione è disabilitata negli USA.
  • Virtual CloneDrive...: takes you to the Virtual CloneDrive window where you can select the amount of drives and other options.
  • Aiuto...: avvierà l'Aiuto in linea.
  • Sito Web Elaborate Bytes...: Vi connetterà direttamente con il sito web della Elaborate Bytes: la casa di CloneCD.
  • Autostart: Qui potete scegliere di auto-avviare la Tray Icon o meno.
  • Esci: la Tray Icon si chiuderà. Scomparirà dalla barra di stato.
Potete attivare la Tray Icon in questo modo: Start / Programmi / CloneCD / CloneCD Tray.


elby CloneCD 4 Virtual CloneDrive

CloneCD 4 Virtual CloneDrive
"Virtual CloneDrive" is a virtual drive, lined up with all the "real" drives in your desktop folder "My Computer". With a virtual drive you are able to play copied music, games or movies without burning a CD or DVD. You only have to mount your virtual CD or DVD in form of a Image from your hard disk or the local network into the "Virtual CloneDrive" and there you go...

Virtual CloneDrive Top-Features:
  • Virtual CloneDrive supports the following Images: CCD, IMG, BIN, ISO, UDF
  • Virtual CloneDrive works for DVDs and CDs, even over the network
  • Virtual CloneDrive is optimised for CloneCD: You can copy "On-the-Fly" from a virtual drive to another drive
  • Images read with CloneCD are automatically listed in the History of the Virtual CloneDrive
  • Virtual CloneDrive automatically adapts the Region Code for DVD-Images
  • Virtual CloneDrive supports audio playback via digital audio emulation
  • Virtual CloneDrive uses sheep icons for easier recognition of the virtual drives
  • Virtual CloneDrive can be used to convert older CloneCD Images to the latest version
After installing CloneCD, you will find the Menu Item "Virtual CloneDrive" in the Tray Icon Menu.

Note: Please do ignore the requests of the operating system during the installation process. Please always click "Next" or "OK" when you are asked if you like to continue the installation process.

  • "Number of Drives": This option lets you decide how many virtual drives you want to use
  • "Virtual Sheep": If you enable this option, the Virtual CloneDrives are marked with a sheep
Further Menu Items are found by clicking with the right mouse button on a "Virtual CloneDrive". You can find all the virtual drives by double-clicking on your Desktop Icon "My Computer". They are marked with a sheep. If you don't like the sheep, deactivate the check box in the Virtual CloneDrive window.

Please click the right mouse button on a virtual drive created by CloneCD. A Menu with several Menu Items opens. The Menu Items are similar to the ones of a "real" drive ("Open", "Explore" etc.). Only the Menu Item "Virtual CloneDrive" is special and different from the "real" ones.

If you stop your mouse at the Menu Item "Virtual CloneDrive" another menu opens with the following functions:
  • "Mount": Allows to insert the desired Image through a automatically opend browser window
  • "Unmount": Removes the currently inserted Image
Hint: The Menu Item "Unmount" is not the same as "Eject". With "Eject" you only open the drawer of the virtual drive: The "virtual CD" stays in the drive. If you now close the drive, the currently inserted Image will be mounted again. With "Unmount" you really remove the "virtual CD"!


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

Accesstec (Optorite)

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CD-RW 32/12/40X | 2002 05 14 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Actima

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CRW4012A | 2002 07 24 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
ARW4420 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Torna all'inizio

AOpen

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CRW1632-A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW3248 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW2448 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW2440 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW2040 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW4048 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDW4048U | 2002 11 25 | USB 2.0 | 1.07 | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW4850 | 2002 11 25 | ATAPI/IDE | 1.04 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
DRW4624 | - | ATAPI/IDE | >=1.60 | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW9420 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW9624 | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW9832 | - | ATAPI/IDE | >=1.10 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW1232 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-RW1232-A/Pro | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW1632 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Apachi

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CRW 1632 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD 2440 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Artec

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CDRW-4424 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
WPA-28 / CDRW8432 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW12832 | - | ATAPI/IDE | >=3.1 | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-226 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW161040 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW241240 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW241040+ | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Torna all'inizio

Asus

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CRW-5224A | 2002 11 26 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-4816A | 2002 06 26 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-4012A | 2002 04 26 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-3212A | 2002 06 21 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-2410S | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-1610A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-1210R | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

BenQ (Acer)

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CRW-8432IA | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
MiniRW 6424 | - | USB | - | External | RAW-DAO 94 |  |  | RAW | RAW
CRW-2010A | - | ATAPI/IDE | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1610A | - | ATAPI/IDE | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1210A | - | ATAPI/IDE | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1208A | - | ATAPI/IDE | - | - | RAW-DAO 94 |  |  | RAW | RAW
CRW-1832A | - | ATAPI/IDE | - | - | RAW-DAO 94 | - |  | RAW | RAW
CRW-1232A | - | ATAPI/IDE | - | - | RAW-DAO 94 | - |  | RAW | RAW
CRW-1032A | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Torna all'inizio

BTC

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
RW6620BC | - | SCSI | - | - | RAW-DAO 16 | - | - | RAW | RAW
BCE-3212IM | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
BCE-621E | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
BCE4824IM | 2002 11 21 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDWRITER IDE4824 | 2002 11 21 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDWRITER IDE5224 | 2002 11 21 | ATAPI/IDE | 000K | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
BCE-5224IM | 2002 11 21 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CD-RW IDE4816 | 2002 08 26 | ATAPI/IDE | 4820 | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

Caravelle

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
RW-4420S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW-6424A | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-6424S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW-6424DA | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-6432FBA | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-4420A | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-1210FBA | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW-1210DA | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW-8432FBA | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Torna all'inizio

Compaq

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CDRW CQ0001 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Torna all'inizio

Creative Labs

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CD-RW Blaster 6424E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW Blaster 121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 8432E | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-RW 1210E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1260E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 1610E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW 3260E | 2002 03 08 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CD-RW 4060E | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
Blaster 12x10x32x | - | ATAPI/IDE | >=LS22 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

CyberDrive

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CW018D 8x4x32 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW | RAW
CDRW-602 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CW058D 32x12x48 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CW078D 40x16x48 | 2002 07 24 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CW088D 48x16x48 | 2002 07 24 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CW099D 52x24x52 | 2002 12 02 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CW038D 16x12x40 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

CyQ've

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CQ2440 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CQ3248 | 2002 03 08 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CQ1232 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CQ4048 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

Delta

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
OME-W141 | - | ATAPI/IDE | >=1.50 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Torna all'inizio

Dynatec

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CDM 4240 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CDM400 | - | SCSI | - | - | - | - | - | RAW | RAW
CDM4000 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CDM 6240 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CDM 8240 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CD-RW4260 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CD-RW4416 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW6416 | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW8424 | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDM4120 | - | SCSI | - | - | - | - | - | RAW | RAW

Torna all'inizio

Dysan

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CRW-1622 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

Freecom

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CRD-BP3N | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CD-RW-4420 | - | USB | - | External | RAW-DAO 96 | - |  | RAW+96 | RAW+96
CD-RW-121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CD-RW-4420 | - | PCMCIA | - | External | RAW-DAO 96 | - |  | RAW+96 | RAW+96
CD-RW-4420 | - | Parallel | - | External | RAW-DAO 96 | - |  | RAW+96 | RAW+96

Torna all'inizio

Fujitsu-Siemens (Fujitsu, Siemens)

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
SpinBird CD-RW 4x4x32x | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
SpinBird CD-RW 8x4x32x | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
SpinBird CD-RW 4x4x24x | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

Hewlett-Packard (HP)

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CD-Writer+ 8290 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP6020RW | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
HP7100i | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
HP7200i | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
HP7200e | - | Parallel | - | External | RAW-DAO 16 | - | - | RAW | RAW
HP7500i | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
HP8000i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8100i | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
HP8110i | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
HP8200i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8200e | - | USB | - | External | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8210i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8210e | - | USB | - | External | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8220e | - | USB | - | External | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8230e | - | USB | - | External | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8250i | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
IDE CD R/RW 4x4x24 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
HP8250i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 8200 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 8200a | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP6020i | - | SCSI | - | - | - | - | - | - | -
HP8270e | - | USB | - | External | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP8290i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9100i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9110i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 9100 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9150i | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW+96
CD-Writer+ 9100b | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW+96
HP9150i | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CD-Writer+ 9100c | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
HP9200i | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9200e | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9210i | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9210e | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9300i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9310i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9340 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
HP9340i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9350i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9500i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9510i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9600i | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9600e | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9700i | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-Writer+ 9700k | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
HP9700i | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
HP4020i | - | SCSI | - | - | - | - | - | - | -
HP9900i | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
HP CD16c | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+96
HP CD16v | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CD-Writer+ 9700p | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Hitachi (Goldstar, LG, Lucky-Goldstar)

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CED-8120B | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
GCE-8160B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
GCE-8240B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
GCE-8320B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
GCE-8400B | 2002 06 26 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CED-8080B | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

Imation

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CD-R 8x2x20 | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-R 4x4x20 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD Burn 12x10x32 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
IMW161032IA | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
IMW241040IA | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-R 8x20 | - | SCSI | >=1.07 | - | RAW-DAO 96 | - |  | RAW+96 | RAW+96
IMW321248IA | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
IMW401248IA | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
IMW241040IAB | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Iomega

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
ZIPCD 650 USB | - | USB | - | External | RAW-DAO 16 | - |  | RAW | RAW
ZipCD 4x650 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
ZipCD 6x4x24x4 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
ZIPCD1024INT-A | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW+16
ZipCD 12x10x32 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
ZipCD 650 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
ZIPCD 3840INT | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CDRW 9600INT | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
ZIPCD 1536INT | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

JVC

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
XR-W4424 | - | ATAPI/IDE | >=1.21 | - | RAW-DAO 96 | - | - | RAW | RAW

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

LaCie

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CDRW-BOOSTER | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
6x4x16x | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
8x2x20x | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
4x4x16x | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
8x4x24x | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW 12432S | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
12x4x32x | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
16x4x40x | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CDBP-12432S | - | SCSI | - | - | RAW-SAO |  | - | RAW | RAW+96
6x24x | - | SCSI | - | - | - | - | - | RAW | RAW
CDBP-121032S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CDBP-121032A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
CDBP-161040S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDBP-161040A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDBP-241040S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDBP-241040A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDBP-12432A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96

Torna all'inizio

Linkage

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CDRW2440E | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW4048E | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Torna all'inizio

Lite-On

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
LTR-48125W | 2002 05 23 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-32123S | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-24103S | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-24102B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-40125S | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-16102B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-12101B | - | ATAPI/IDE | >=LS22 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
LTR-12102B | 2002 04 15 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
LTR-1240B | - | SCSI | - | - | RAW-SAO |  | - | RAW | RAW+96
LTR-16101B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
LXR-40122 | 2002 09 26 | Firewire / USB 2.0 | - | External | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

Matsushita (Panasonic)

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
UJDD410 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
UJDD420 | 2002 05 17 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW+96 | RAW+96
KXL-CB20AN | 2002 05 16 | USB 2.0 | - | External DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW 7122 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
KXL-RW32AN | 2002 05 17 | USB 2.0 | - | External | RAW-SAO |  | - | RAW+96 | RAW+96

Torna all'inizio

Mediaform

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
SmartDrive 4 | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Medion (Lifetec, Tevion)

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
TD9898 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
LT9340 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
MD9325 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
MM9364 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
MD9364 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
MD9898 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
LT9330 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Torna all'inizio

Memorex

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
MCW-6424AI | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-1622 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CRW-2224 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CRW-2642 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CD-RW 12432 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96
MCW-6424S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
MCW-6424DVD | - | ATAPI/IDE | >=1.60 | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96
TriMAXX-200 | - | ATAPI/IDE | >=1.70 | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-6432AI | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-8432AI | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MCW-1210AI | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-RW 8220S | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
TwelveMAXX 1032A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
TwelveMAXX 1032 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
SixteenMAXX 1040 | 2002 05 13 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
16MAXX 1040JB | 2002 05 13 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
24MAXX 1040 | 2002 05 13 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
32MAXX 1240AJ | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
32MAXX 1240AK | 2002 05 13 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
40 MAXX 1248AJ | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
48MAXX 1248AJ | 2002 05 23 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
DVD+R/RW 2.4x8AA | 2002 05 23 | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MCW-1210DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Mitsubishi

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
MK4416Y | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
MKRW124S | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
Diamond Data 8432A-158 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR4805TE | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CD-RW 4x4x20 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Torna all'inizio

Mitsumi

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CR4802TE | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW | RAW
CR4801TE | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CR4804TE | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR4805TE | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CR4808TE | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CR4809TE | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CR-48XATE | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CR-485CTE | 2002 09 04 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CR2801TE | - | ATAPI/IDE | - | - | - | - | - | RAW | RAW

Torna all'inizio

Mustec

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
MRW-121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

NEC

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CD-RW NR-9200A | 2002 06 27 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7800B | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7900A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW NR-9100A | 2002 06 19 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7800A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-7700A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
NR-8400A | - | ATAPI/IDE | - | Laptop | RAW-DAO 96 | - | - | RAW+96 | RAW+96
NR-8500A | - | ATAPI/IDE | - | Laptop | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-RW NR-9300A | 2002 11 27 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

OTI

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
Socrates 975 | 2002 04 11 | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

Philips

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CDD6811 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDD2600 | - | SCSI | - | - | - | - | - | - | -
CDD3600 | - | SCSI | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDD3610 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDD3801 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
PCA382RW | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4201 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
DVDRW228 | 2002 06 26 | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
PCA460RW | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
PCRW-404K/B | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDD4801 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW+16
PCRW-804K/B | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW+16
CDD4851 | - | ATAPI/IDE | >=3.1 | - | RAW-DAO 16 |  |  | RAW | RAW+16
PCRW-1208 K/B | - | ATAPI/IDE | >=3.1 | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD4901 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-1610 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD4911 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-1610A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-1612 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-1612A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW 400 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDRW-4012 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4012A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-4016 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4016A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-2010 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDD6601 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-2410 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-2412 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD6611 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-2410A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-2412A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDD6701 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-3212 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD6711 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-3212A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-3210S | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW-3212S | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDD6801 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4012 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDRW-4016 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
CDD2000 | - | SCSI | - | - | - | - | - | - | -
CDRW-4012A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-4016A | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
DVD6001 | - | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
DVDRW-1208 | - | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
DVD+RW-D01 | - | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDD5101 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRWDVD 1610 | 2002 11 18 | ATAPI/IDE | - | DVD Combo | RAW-SAO |  |  | RAW | RAW
CDRWDVD 1612 | - | ATAPI/IDE | - | DVD Combo | RAW-SAO |  |  | RAW | RAW
CDRWDVD 2010 | - | ATAPI/IDE | - | DVD Combo | RAW-SAO |  | - | RAW | RAW
RW12x8/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 16 |  | - | RAW | RAW+16
RW16x8/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 16 |  | - | RAW | RAW+16
RW12x10/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 16 |  | - | RAW | RAW+16
RW16x10/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 16 |  | - | RAW | RAW+16
CDD5201 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 16 |  |  | RAW | RAW+16
CDRWDV 2410 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 16 |  |  | RAW | RAW+16
RW24x10/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 16 |  |  | RAW | RAW+16
RW24x12/DVD | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 16 |  |  | RAW | RAW+16
CDD4401 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Torna all'inizio

Pine

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CD-RW 32/12/48 | 2002 03 08 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Plextor

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
PX-R412 | - | SCSI | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W4220 | - | SCSI | =1.01 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-R820 | - | SCSI | - | <=1999 02 | SAO | - | - | RAW+96 | RAW+96
PX-R820 | - | SCSI | >=1.07 | >1999 02 | RAW-DAO 96 | - |  | RAW+96 | RAW+96
PX-W8220 | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W8432 | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W124TS | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
PX-W1210A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
PX-W1210S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
PX-W1610A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96
PX-W2410A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
PX-W4012A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
PX-208U | 2002 09 17 | USB 2.0 | - | External DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
PX-W4824U | 2002 11 25 | USB 2.0 | - | External | RAW-DAO 96 |  |  | RAW+96 | RAW+96
PX-W4012U | 2002 07 08 | USB 2.0 | - | External | RAW-DAO 96 |  |  | RAW+96 | RAW+96
PX-W4824A | 2002 08 26 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
PX-320A | 2002 07 08 | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Torna all'inizio

Polaroid

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
BurnMAX40 | 2002 11 25 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
BurnMAX48 | 2002 11 25 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Torna all'inizio

Pro-G

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CloneDRIVE | 2002 09 04 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

QPS

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CDRW 8432I | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CDRW 121032I PLEX OEM | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1500P | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 121032I TEAC OEM | - | ATAPI/IDE | >=2.0B | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

R-Quest

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
TrueCopy 24S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
TrueCopy 16S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
TrueCopy 16A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
TrueCopy 12S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW | RAW+96

Torna all'inizio

Ricoh

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
MP7040A | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW7040A | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7040S | - | SCSI | >=1.50 | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW7040S | - | SCSI | >=1.50 | - | RAW-SAO | - | - | RAW+96 | RAW+96
MP7060A | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW7060A | - | ATAPI/IDE | >=1.80 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7060S | - | SCSI | >=1.80 | - | RAW-SAO | - | - | RAW+96 | RAW+96
RW7060S | - | SCSI | >=1.80 | - | RAW-SAO | - | - | RAW+96 | RAW+96
MP7063A | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7080A | - | ATAPI/IDE | >=1.10 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7083A | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP7120A | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
RW7125A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7163A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7200A | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7320A | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP7400A | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP5125A | 2002 05 14 | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP9080A | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96
MP9120A | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
RW9200A | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP5120A | - | ATAPI/IDE | - | DVD Writer | RAW-DAO 96 |  | - | RAW+96 | RAW+96
MP9060A | - | ATAPI/IDE | >=1.60 | DVD Combo | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

Samsung

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
SCW-230 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
SCW-204B | - | ATAPI/IDE | =BS21 | - | RAW-DAO 16 | - | - | RAW | RAW
SCW-207 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
SW-248B | 2002 11 18 | ATAPI/IDE | R500 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
SCW-208B | - | ATAPI/IDE | =BS04 | - | RAW-DAO 16 | - | - | RAW | RAW
SCW-208F | - | ATAPI/IDE | =FS05 | - | RAW-DAO 16 | - | - | RAW | RAW
SM-304B | - | ATAPI/IDE | =BS05 | - | RAW-DAO 16 | - | - | RAW | RAW
SW-408B | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
SM-332B | 2002 11 11 | ATAPI/IDE | T401 | DVD Combo | RAW-DAO 96 |  | - | RAW+96 | RAW+96
SW-232B | 2002 11 11 | ATAPI/IDE | T301 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
SW-240B | 2002 11 11 | ATAPI/IDE | R403 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
SCW-206 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96

Torna all'inizio

Sanyo (Brainwave, Mirai, Nichimen)

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CRD-RW1 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CRD-RW2 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CRD-BP2 | - | SCSI | - | - | RAW-SAO |  | - | RAW | RAW+96
CRD-BP3 | - | SCSI | >=1.60 | - | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP4 | - | SCSI | >=4.31 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP5 | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP900P | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96
CRD-BP1300P | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 |  | - | RAW | RAW+96
CRD-BP1400P | - | ATAPI/IDE | >=5.32 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1500P | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1600P | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1700P | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-BP1500U | - | USB 2.0 | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRD-SBP15A | - | ATAPI/IDE | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Smart & Friendly

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CD-RW8220 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CD-RW12432 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CD Turbo Writer RW | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD Rocket RW | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW+96
CD Rocket Mach12 | - | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW+96
Speed Writer 4012 | - | SCSI | - | - | - | - | - | RAW | RAW
CD TurboWriter | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CD-R 4000/Pro | - | SCSI | - | - | - | - | - | RAW | RAW
CD-R 4006 Pro/Deluxe | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CD Speed Racer | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-RW 426 Deluxe | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CD-RW 426 Deluxe | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW

Torna all'inizio

Sony

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CDU-928E | - | ATAPI/IDE | - | - | - | - | - | RAW | RAW
CRX100E | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
CRX120E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX140E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX140S | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX145E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX145S | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX160E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX160S | - | SCSI | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX168E/B | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX200E | - | ATAPI/IDE | - | Single-Density | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX510E | - | ATAPI/IDE | - | - | SAO | - | - | RAW+96 | RAW+96
CRX700E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRX0811E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRX1611E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRX175E2 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRX175A1 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX185E1 | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX185E3 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX195E1 | 2002 05 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX195E4 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRX220E2 | 2002 11 21 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

TDK

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
VeloCD 8432 | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
VeloCD 121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CyClone 121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
Vortex 121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CyClone 16x10x40 | - | ATAPI/IDE | >= 5.31 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 241040X | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 321040X | 2002 06 21 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 241032FPX | - | ATAPI/DIE | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 241040UEX | - | USB 2.0 | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW 401248UEX | 2002 06 21 | USB 2.0 | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

TEAC

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CDR-55S | - | SCSI | - | - | - | - | - | RAW | RAW
CDR-50S | - | SCSI | - | - | - | - | - | - | -
CDR-56S-400 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CD-W524E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDR-58S | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
CD-W54E 02 | - | ATAPI/IDE | >=1.0x | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W54E A02 | - | ATAPI/IDE | >=1.1b | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W58E | - | ATAPI/IDE | - | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CD-W512EA | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CD-W512EB | - | ATAPI/IDE | >=2.0b | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-W512S/SB | - | SCSI | >=1.0b | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CD-W516E/EB | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDR-56S-600 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16

Torna all'inizio

Terratec

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
RW-121032 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW | RAW+96

Torna all'inizio

That's write

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
That's write | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
FastX40 | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
Fast24 | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Toshiba

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
SD-R1002 | - | ATAPI/IDE | - | DVD Combo | SAO | - | - | RAW+96 | RAW+96
SD-R2002 | - | ATAPI/IDE | - | DVD Combo | SAO | - | - | RAW+96 | RAW+96
SD-R1202 | - | ATAPI/IDE | - | DVD Combo | RAW-DAO 96 |  |  | RAW+96 | RAW+96
SD-R2312 | 2002 07 25 | ATAPI/IDE | - | DVD Combo Laptop | RAW-DAO 96 |  |  | RAW+96 | RAW+96
SD-R2412 | 2002 11 27 | ATAPI/IDE | - | DVD Combo Laptop | RAW-DAO 96 |  |  | RAW+96 | RAW+96
SD-R5002 | 2002 11 14 | ATAPI/IDE | 1030 | DVD Writer | RAW-DAO 96 |  |  | RAW+96 | RAW+96

Torna all'inizio

Traxdata

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CDRW-4260 PRO | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDR 4120 PRO | - | SCSI | - | - | - | - | - | RAW | RAW
CDRW2224 PLUS | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW2260+ | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW-4824E | 2002 11 21 | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDR-4120 | - | SCSI | - | - | - | - | - | - | -
CDRW4424 PLUS | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW4432 PLUS | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW-8432+ | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
CDRW-12832+ | 2002 03 22 | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
R/RW-12832 | - | ATAPI/IDE | - | - | RAW-DAO 16 |  |  | RAW | RAW+16
R/RW-1610A | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
R/RW-2412A | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
CDRW-2410E | 2002 03 22 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CDRW-2440MB | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRW-2440SD | - | ATAPI/IDE | - | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CDRW-4012E | 2002 04 10 | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW2260 PRO | - | SCSI | - | - | RAW-DAO 16 | - | - | RAW | RAW

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

Waitec

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
WT128 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
WT412 | - | SCSI | - | - | - | - | - | RAW | RAW
WT624 | - | SCSI | >=1.0p | - | RAW-SAO | - | - | RAW+16 | RAW+16
WT2036EI | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
FRISBYII | 2002 09 26 | USB.2.0 | - | External | RAW-SAO |  |  | RAW+96 | RAW+96
WT2444EI | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
WT3244EI | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
WT2082 | - | SCSI | >=1.04 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
WT3284EI | - | ATAPI/IDE | >=1.07 | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
WT4046EI | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW
WT4046 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
WT1644 | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
Shuttle | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
Celerus | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW
Saurus | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW+16
Raptor Red | - | ATAPI/IDE | >=1.60 | - | RAW-DAO 96 |  | - | RAW | RAW+96
Raptor | - | SCSI | >=1.60 | - | RAW-DAO 96 |  | - | RAW | RAW+96
T-Rex | - | ATAPI/IDE | >=5.32 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
T-Rex | - | SCSI | >=4.31 | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
ALADAR/1 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW
MEGALUS | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
STORM24 | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW | RAW
STORM32 | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW+96 | RAW+96
STORM40 | 2002 03 22 | ATAPI/IDE | - | - | RAW-SAO |  | - | RAW+96 | RAW+96
WT2422EI | - | ATAPI/IDE | - | - | RAW-DAO 16 | - |  | RAW | RAW

Torna all'inizio

Wearnes

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CDR-432 | - | SCSI | - | - | - | - | - | - | -
CDR-632P | - | SCSI | - | - | - | - | - | - | -
CDRW-622 | - | ATAPI/IDE | - | - | RAW-DAO 16 | - | - | RAW | RAW
CDRW-642 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CDRW-1688 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.


elby CloneCD 4 Masterizzatori Supportati

CloneCD 4 Masterizzatori Supportati
Nota: Queste informazioni sono fornite senza alcuna garanzia e possono essere incomplete. Tutti i nomi possono essere marchi o marchi registrati dei rispettivi proprietari.

Se il Vostro masterizzatore non è elencato, provate ad attivare CloneCD. LA MAGGIOR PARTE DEI MASTERIZZATORI FUNZIONERA' CON CLONECD, ANCHE SE NON SONO ELENCATI!

Se il Vostro masterizzatore è elencato, controllate che il firmware sia quello richiesto. Le informazioni su come aggiornare il firmware del Vostro masterizzatore possono essere trovate sul sito web del rispettivo produttore.

Questa lista riguarda CloneCD versione 4.x e CCDDriver.dll versione 4.x

Yamaha

Modello | Aggiornamento | Interfaccia | Firmware | Commento | Migliore modo di scrittura | Tecnologia protezione buffer | Corretta codifica EFM | Migliore modo di lettura dati | Migliore modo di lettura audio
CRW-8824E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDR-200 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CDR-400t | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CRW-4001 | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW | RAW
CRW-4260 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CRW-4261 | - | SCSI | - | - | RAW-SAO | - | - | RAW | RAW
CRW-4416E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-4416S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-6416E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-6416S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8424E | - | ATAPI/IDE | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-8424S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CDR-100 | - | SCSI | - | - | - | - | - | RAW | RAW
CRW-8824S | - | SCSI | - | - | RAW-SAO | - | - | RAW+96 | RAW+96
CRW-2100E | - | ATAPI/IDE | >=1.0h | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2100S | - | SCSI | >=1.0h | - | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2100IX | - | Firewire | >=1.0h | External | RAW-DAO 96 | - | - | RAW+96 | RAW+96
CRW-2200E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-2200S | - | SCSI | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-2200IX | - | Firewire | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-2200UX | - | USB | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200E | - | ATAPI/IDE | - | - | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200SX | - | SCSI | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200IX | - | Firewire | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-3200UX | - | USB 2.0 | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96
CRW-F1 | 2002 07 22 | ATAPI/IDE | 1.0b | - | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-F1DX | 2002 08 14 | Firewire / USB 2.0 | 1.0c | External | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-F1SX | 2002 09 17 | SCSI 2 | 1.0d | External | RAW-DAO 96 |  |  | RAW+96 | RAW+96
CRW-70 | - | USB 2.0 | - | External | RAW-DAO 96 |  | - | RAW+96 | RAW+96

Torna all'inizio

Leggenda

Firmware
  • - = Ogni versione del firmware funzionerà. Tuttavia, è raccomandata la versione del firmware più aggiornata.
  • Firmware >= x.x = Versione firmware x.x o superiore richiesta
  • Firmware = x.x = L'esatta versione firmware x.x è richiesta. Ogni altra versione NON FUNZIONERA'.
Migliore modo di scrittura
  • RAW-DAO 96 = 2352 bytes dati RAW + 96 Bytes P-W Sottocanale dati. Questo è il miglior modo per CloneCD. Vi permette la scrittura di tutte le informazioni sottocanale, incluse firme digitali, CD-Text, ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici e Crazy TOCs.
  • RAW-DAO 94 = 2352 bytes dati RAW + 94 Bytes P-W Sottocanale dati. Lo stesso del RAW-DAO 96, ma 2-Bytes CRC del sottocanale Q sono generati dal masterizzatore.
  • RAW-DAO 16 = 2352 bytes dati RAW + 16 Bytes P-Q Sottocanale dati. Questo è il secondo migliore modo di scrittura per CloneCD. Vi permette la scrittura della maggior parte delle informazioni sottocanale, incluse molte firme digitali, ISRC, numeri catalogo, Gaps, indici e Crazy TOCs. 2-Bytes CRC del sottocanale Q sono generati del masterizzatore.
  • RAW-SAO = 2352 bytes dati RAW. Questo è il terzo migliore modo per CloneCD. Le capacità dipendono dall'unità. ISRC, numeri catalogo e indici possono essere scritti. Solitamente CD-Text, CD+G e CD+MIDI possono essere scritti correttamente. Crazy TOCs e firme digitali non possono essere scritte in questo modo.
  • SAO = 2352 bytes dati corretti da errori. Questo è il peggior modo per CloneCD. La scrittura di ISRC, numeri catalogo, indici e solitamente CD-Text sono supportati.
  • - = La scrittura con questa unità non è supportata. CloneCD non riconoscerà l'unità come un masterizzatore.
Tecnologia protezione buffer
  • = L'unità offre una tecnologia di protezione buffer come il BurnProof o il JustLink. Questa funzione è controllabile dall'utente.
  • = L'unità offre il Seamless Link come tecnologia di protezione buffer. Il Seamless Link è sempre attivo e non può essere disabilitato.
  • - = L'unità non offre alcuna tecnologia di protezione buffer
Corretta codifica EFM
  • = L'unità scrive le sequeze bit regolari correttamente.
  • = L'unità scrive le sequenze bit regolari pressochè correttamente.
  • - = Drive does not write regular bit patterns correctly or has not yet been tested. Use "Emulate weak sectors".
Migliore modo di lettura dati
  • RAW+96 = 2352 bytes dati RAW + 96 Bytes P-W sottocanale dati. Questo è il migliore modo per CloneCD. Legge tutte le informazioni sottocanle come ISRC, numeri catalogo, CD+G, CD+MIDI, Gaps, indici, firme digitali.
  • RAW+16 = 2352 bytes dati RAW + 16 Bytes P-Q sottocanale dati. Questo è il sencondo migliore modo per CloneCD. Legge la maggior parte delle informazioni sottocanale come Gaps, indici e molte firme digitali.
  • RAW = 2352 bytes dati RAW. I dati sottocanale non possono essere letti.
  • - = La lettura da questa unità non è supportata.